December 2nd: Maintenance

The purpose of this board is for any announcements by the developers. Only developers can start topics on this board.

Moderator: Forum Moderator

Post Reply
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

December 2nd: Maintenance

Post by Sobuno »

Tonight, we have upgraded the forum software to 3.1.6 from 3.0.12. This is a major upgrade, so some functionality may be broken. If you find any bugs, please post them here.

At the same time, we've retired the brown version of the forum skin - there was a total of 30 users using it, only 2 of whom had logged in this year. The brown site skin will still be available.
User avatar
Savacc
Architect & Shipwright Forum Moderator
Posts: 1248
Joined: Mon Mar 26, 2007 9:45 pm
Location: Central Oregon

Re: December 2nd: Maintenance

Post by Savacc »

I had a lot of trouble logging in, then suddenly it worked, did you just do something?

I used the brown skin, did that have something to do with my difficulties?

I cant get back to the home page from here, clicking the logo gets me to a forum index page

I tried to use the "contact us" when I couldn't login, it gave an error for no subject line, but there was no subject field to fill out.
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: December 2nd: Maintenance

Post by Sobuno »

Savacc wrote:I had a lot of trouble logging in, then suddenly it worked, did you just do something?
I haven't changed anything the last 24 hours prior to seeing your post
Savacc wrote:I used the brown skin, did that have something to do with my difficulties?
Nope, using the brown site skin does not affect the forums at all
Savacc wrote:I cant get back to the home page from here, clicking the logo gets me to a forum index page
As far as I remember, it has always done that. I do need to re-add "Return to site" below the "Public Forum" line though.
Savacc wrote:I tried to use the "contact us" when I couldn't login, it gave an error for no subject line, but there was no subject field to fill out.
This is an error in the style from phpBB; I have fixed it locally on our site and will be submitting a bug report later to phpBB.
Sobuno
Developer
Posts: 2591
Joined: Sun Mar 25, 2007 2:17 am
Contact:

Re: December 2nd: Maintenance

Post by Sobuno »

Sobuno wrote:
Savacc wrote:I tried to use the "contact us" when I couldn't login, it gave an error for no subject line, but there was no subject field to fill out.
This is an error in the style from phpBB; I have fixed it locally on our site and will be submitting a bug report later to phpBB.
I have ported the mod that gave us the old Contact page to phpBB 3.1 now, so the contact page should work as before again now :)
User avatar
Savacc
Architect & Shipwright Forum Moderator
Posts: 1248
Joined: Mon Mar 26, 2007 9:45 pm
Location: Central Oregon

Re: December 2nd: Maintenance

Post by Savacc »

Im in now. Must have been the password.
User avatar
Savacc
Architect & Shipwright Forum Moderator
Posts: 1248
Joined: Mon Mar 26, 2007 9:45 pm
Location: Central Oregon

Re: December 2nd: Maintenance

Post by Savacc »

It is an issue with Firefox. I can log in using Chrome. Im using Firefox version 42.0
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest